【HENkaku】速報!!3.65-3.68の公開が7月に!!

HENkaku

HENkaku3.65-3.68の公開が7/1に前倒し!!

The definite release date of the jailbreak is now: 1. July 2018.
It will support firmwares 3.65-3.68, where on 3.65 you'll have the ability to install enso.
And most important: the new exploit chain REQUIRES you to have a Memory Card (no Internal Storage cannot be used)!

— TheFloW (@theflow0) June 16, 2018

ざっくり要約:2018年7/1に3.65-3.68サポートのHENkakuを公開します
なお、メモリーカードが必須となります。

Nevermind about Memory Card, it will also work on Internal Storage! WebKit is not the entry point this time. Therefore it can even be used offline and best is: it is super fast. Stay tuned.

— TheFloW (@theflow0) June 16, 2018

実はメモリーカードも、内蔵メモリさえあれば機能します!!
今回はブラウザハックじゃありません!!なのでオフラインでもハックできます!!

どうやら今までのハック方法と違いますが、中身はhenkakuと変わらなさそうです。

なお、今回のハック方法が今までと違うため、名称を変えたいと思ってる
そうです。今の所「h-encore」にする予定のようです。

一緒にお読みください

【vita】HENkakuの進化版、h-encoreインストール方法

HENkaku3.68、公開決定!!

HENkaku

ついに3.60以降のHENkaku公開時期決定!!

ついに、The Flow氏が3.60以降で未改造vitaをhenkakuできるようにする
方法を出すと明言しました。

I have been working on a second exploit chain for vita over the last 4 weeks. Was tough to find all the puzzle pieces to put them together. I will finish it after my exams 🙂 Stay tuned

— TheFloW (@theflow0) June 8, 2018

なおどうやら、今までのHENkakuとは違う、あたらしいハック方法も作ってるみたいです。

つまり違う脆弱性も利用してHENkakuを起動する方法を開発中みたいです。

この場合の差異はハックレベル?に相当するのでしょうか、詳しくは私にはわかりません(´・ω・`)

まあ複数ハック方法があるのであれば、片方更新でできなくなってももう片方が
残るということですし、備えあればなんとやらですかね。


This also means that the first exploit chain from February will definitely be released in September, means you’ll be able to have henkaku on 3.65-3.68 firmwares (which doesn’t require you to be on 3.60)

— TheFloW (@theflow0) 2018年6月9日

なおこっちのツイートで9月に公開すると発言。

別の記事でもいいましたが3.65以降では確実にENSOは不可能になってます。
現時点の話ではありますが、可能性は極めて低いです。

そして、enso前提のプラグインはかなり出ています。
3.68でHENkakuをすることはできますが、できるのであれば3.65のままにして
HENkaku化させたほうが確実にいいです。

HENkaku 3.68は9月以降か?

HENkaku

The Flow氏がHENkakuについて情報を公開

ETA wen? Not before September 2018

— TheFloW (@theflow0) May 18, 2018

リリース? 2018年9月以降になるよ

とのこと。

なおHENkaku対応FWは3.65~3.68になるもよう。

ensoを使いたいなら3.65のまま、
3.68でしか動かないゲームがしたいなら3.68にアップデートして構いません。

なおensoは3.65までしか動かないため、3.68のゲームがやりたい場合は
必然的にensoを諦める必要があります。

ついでにいうとenso前提のプラグインが多くあるため
3.68は限定的な機能しか使えなくなるかもしれません。

3.68でもensoが出来る日が来るといいのですけどね。

他のHENkakuの記事を見たい方はこちら・・・HENkaku

PSvita 3.68でもHENkakuは可能だと判明

HENkaku

The Flow氏がFW 3.68でもHENkakuが有効だと明言

正確には3.67でも使える脆弱性が3.68でも有効で、ソレを踏み台にHENkakuを

有効にすることが可能だと言っています。

なので今のところHENkakuが有効とされるFWは3.60,3.65~3.68となります。

で、今の所出来るのは3.60のみ、3.65~3.68は早くて2018年の最後、または
2019年のはじめに公開される模様です。

HENkakuの最新情報も購読ボタンから即通知されます
ご利用ください。↓

 

PSVita FW3.68公開、HENkakuは?(6/17更新)

HENkaku

HENkaku対策? FW3.68公開(6/17更新、記事下に最新情報)

少し前に3.67の新しい脆弱性が見つかったと情報が上がってからまた少し

VITAに3.68のアップデートが公開されました

アップデートの情報を見る限りテスト期間は約3週間。

なおこのアップデートに関してThe Flow氏Yifan Lu氏は

Obviously don't update to 3.68 if you care about homebrew. *yawn*

— Yifan (@yifanlu) April 10, 2018

homebrew対策なのはもはや明らか、アップデートしないほうがいい
今後homebrewしたいなら…ハァ~

想定内のはずですが願ってないことなので肩を落としてそうですね(汗)

なおまだアップデートのほうが解析できてないようなのでまだ細かいことは

情報がありません、もうしばらく待ちましょう。

【6/17追記】HENkaku3.65-3.68公開日前倒しに!!

【HENkaku】速報!!3.65-3.68の公開が7月に!!

【6/10追記】HENkaku9月に公開

The Flow氏が現HENkakuを9月に3.65~3.68向けに公開するとツイート。
こちらの記事に詳細を記載↓

HENkaku3.68、公開決定!!

下の購読ボタンを押すと更新時に通知がブラウザに届きます、ご活用ください。